I have the km106 amplifier with 4 other components to the system which are kc206 control amp,kt56 tuner,kx66cw cassette,and dp560 cd player.I have went through all of the manuals and correctly hooked everything up,but there is definetely something wrong with the amplifier.When I put the power on and this is by trying with all components,if I put say the tuner or cd components set to play the sound from the speakers are not working properly.I can crank the volumn control to full but will hear just a little bit of sound.It seems that the amp is not working properly,I've tryed different ways but I basically have ran out of solutions can someone please give me the possible solution to this problem.

Asked by Edward c Sparks Jr on 08/17/2008 28  Answers

ManualsOnline posted an answer 10 years, 8 months ago

The ManualsOnline team has found the manual for this product! We hope it helps solve your problem. Get the Manual Here
5 I purchased a Radio Shack 5-1 remote but can't seem to program it to activate the Kenwood Stereo Control Amp. I've tried numerous codes published. Hmmm??
Was this answer helpful?
5 In evaluating your preamp, as stated before, make sure that your LCD volume indicator level can be set to 10 on the preamp. You can only do this using the remote control. Once that level is set to max, then you can adjust the volume level out of the preamp using the manual volume control knob on the preamp. The main thing is to get the LCD display to set the volume indicator level to max.
Was this answer helpful?
5 How can i set the volume level to 10, the kc-207 doesn´t have a volume display in the LCD. When i increase the volume with the control, the volume knob start to move
Was this answer helpful?
5 I don´t think that its the same with the kc-207. Any other ideas where can it be the problem in the electronic board.
Was this answer helpful?
5 Can you provide more specifics on the Radio Shack 6-in-1 komeleon universal remote? How did you program? What would be the Kenwood code?
Was this answer helpful?
5 On my Radio Shack unit I just program the 4 digit code 1027. I don't know if other remote would use the same code or not. I don't know if Radio Shack still sell this unit or not. It is a Radio Shack 15-2133 Kameleon. I don't use this remote much because of the battery power drain on this remote. But in this case, I used it to turn on the Kenwood control amplifier so that I can remotely set the power level sensor to max. Then I don't use it anymore after that. I just turn the Kenwood control amplifier on and off using the power button on the control amplifier.
Was this answer helpful?
4 I have the same system. What you have is a problem with the control preamp remote sensor volume level set very low, not allowing the preamp to output a normal level of signal from the control preamp. Find a universal remote control that will trigger the control preamp and then adjust the remote sensor volume to its max. This is what I did with my system. I have a Radio Shack 6 in 1 komeleon remote control that I was able to use to trigger my control preamp. Hope that help here. Here is photo of LCD sensor level at max.
Was this answer helpful?
4 Is the LED display lid up on the KM 106 amplifier when you push the power switch on? There should be a whole set of red led's on in the middle of the display. It could be that you are having the same problem as I am here. The KC 206 control preamp need a remote control to control the remote volume output level. If the remote have set the level to very low, it is possible that you aren't getting the volume out here. One way to tell if the problem in in the power amp or the preamp is to bypass the preamp and hook up the cassette or CD player to the main amp input. If you get an really high volume output, then it is in the control preamp that is causing the problem
Was this answer helpful?
2 I HAVE THE SAME SYSTEM, THE TROUBLE IS NOT IN THE AMP , ITS IN THE PREAMP EQUALIZER- KC 206. I AM I OLD TIME TECH AND I HAVE NOT BEEN ABLE TO FINE THE EXACT COMPONENT CAUSING THE TROUBLE.
Was this answer helpful?
0 I am not sure which Radio Shack remote you picked up here. Please email me personally at hlouiesj@yahoo.com and we can correspond much easier or at my IM yahoo ID hlouiesj
Was this answer helpful?
0 I am trying to hook-up my kenwood stereo that I purchased in 1988 it has seven pieces and I lost my diagram for it, I could use some help in locating a diagram for it or help in connecting it, the pieces are: TURNTABLE - KD-66F CONTROL AMP - KC 206 CASSETTE PLAYER = KX 66CW PWR AMP - KM 106 TUNER - KT 56 GRAPHIC EQUALIZER - GF46
Was this answer helpful?
0 I HAVE THE SAME SYSTEM, THE TROUBLE IS NOT IN THE AMP , ITS IN THE PREAMP EQUALIZER- KC 206. I AM I OLD TIME TECH AND I HAVE NOT BEEN ABLE TO FINE THE EXACT COMPONENT CAUSING THE TROUBLE.
Was this answer helpful?
0 ME AGAIN ,RICK IN MIAMI,FL,TUBEGAIT@YAHOO.COM. MY CUSTOMER JUST FOUND THE REMOTE, STILL IN THE BOX, IF THE REMOTE STILL WORKS,THIS SCHOULD CORRECT THE PROBLEM, WE SHALL SEE. 4/8/2009.
Was this answer helpful?
0 I you read my earlier post about needing the remote to reprogram the remote sensor input lever to max, then I you should be able to resolve your problem. The remote sensor volume level is set too low is your problem.
Was this answer helpful?
0 yes i have the same problem im getting red bars threw my power amp but my control amp when i turn it on the volume blinks 4 times and is on max. i cannot turn it down or up i have no sound wondering if i just need to go buy a new remote or what plz get bak to me im am despretely trying to fix this old school radio!
Was this answer helpful?
0 One way to make sure the problem isn't in the main amp is to bypass the preamp and hook up a cassette player or CD player to the main amp. There should be sufficient signal level coming from the output of either of the devices here. In fact it will be very loud . So be prepare here to get a big blast coming out of your main amp here.
Was this answer helpful?
0 If you can do that and still only get very low volume out, then there is definitely something wrong with the preamp. Also, make sure the proper input is turned on when trying to test the system. Meaning CD, or cassette, or tuner, etc. good Luck
Was this answer helpful?
0 Hello, I have a KENWOOD Stereo Control Amplifier KC-207. The problem is that when I turn the volume knob to the max, the output sound is very low.
Was this answer helpful?
0 As mentioned in earlier posting, the main problem is that the remote volume level that the control amp remote control control, is set too low. Set to remote volume level to 10 using your remote control for the control preamp.
Was this answer helpful?
0 My control amp is a KC 206 which I can see from your picture is slightly different from mine display. Attached is picture of my display. As you can see, my display show a scale that varies from 1 to 10 in a triangular shape just below the remote control on/off display. I use my remote control to change the power level of the remote internal power level. I am not sure if you have this capability on your KC207 control amp.
Was this answer helpful?
0 I cant turn up the sound with my remote
Was this answer helpful?
0 my remote will not turn up the vol
Was this answer helpful?

Add Your Answer

Please Note: Do not submit personal information as it will be displayed online.